سیستم مورد نیاز بازی Assassin’s Creed Rogue اعلام شد

17 بهمن 1393
acr

همان طور که می دانید بازی Assassin’s Creed Rogue چندی پیش برای کنسول های نسل هفتم روانه بازار شد که بعد از مدتی این بازی برای پلتفرم PC نیز تایید شد.دقایقی پیش سیستم مورد نیاز بازی Assassin’s Creed Rogue به همراه تاریخ انتشار این بازی اعلام شده است.این بازی نیاز به سیستم چندان قدرتمندی ندارد و اکثر شما کاربران عزیز توانایی اجرای این بازی را دارید.این بازی در تاریخ 19 اسفند سال جاری برای پلتفرم PC عرضه می شود.سیستم مورد نیاز بازی Assassin’s Creed Rogue در ادامه مطلب…

حداقل سیستم مورد نیاز:

ویندوز: Windows 7 SP1 or Windows 8/8.1 64-bit versions only

پردازنده: Intel Core2Quad Q6600 @ 2.4 GHz or AMD Athlon II X4 620 @ 2.6 GHzH

رم: 2GB

کارت گرافیک: nVidia GeForce GTS450 or AMD Radeon HD5670 (1024MB VRAM) or Intel HD4600

دایرکس: DirectX June 2010 Redistributable

کارت صدا: DirectX Compatible Sound Card with latest driver

دیسک سخت: 11.4 GB

 

همچنین تاریخ انتشار این عنوان برای PC نیز اعلام شد که 19 اسفند سال 1393 می باشد!

تبلیغات
دیدگاه ها
  1. علی می‌گه:

    با دایرت ایکس ۱۰ سازگاره چون مال من ۱۰ هستش؟؟؟؟

  2. علی می‌گه:

    سلام ببخشید با گزافیک 210msiکارمی کنه

    • Seyyed Moeid می‌گه:

      بله عزیز ولی شاید نتونین رو آخرین تنظیمات بازی کنین

      • علی می‌گه:

        همه ی کرک هارا ریختم ویندوزم 7 هست و ram من 6وcpu g3220هست ولی اجرا نمی شه نسخه بلک فلگ خیلی روان بازی کردم ولی این باز نمی شه

      • Seyyed Moeid می‌گه:

        یک نسخه دیگر از این بازی رو دانلود کنین به احتمال زیاد این نسخه حساسیت نشون داده

  3. علی می‌گه:

    سلام ببخشید گرافیگ من 210 msiهست واز دایرکس 10.1پشتیبانی می کنه و ram من6هست ولی ارورHas Stopped Working
    میده تمام کرک هارا ریختم بنضرتون مشکل از پیه ؟
    ممنون از این که جوابو بدید

    • Seyyed Moeid می‌گه:

      با سلام
      یا بازی با ویندوز شما سازگار نیست یا کرک
      لطفا نسخه دیگه ای از بازی رو دانلود کنین

  4. amir می‌گه:

    اقا ی سوال مهم دارم به گرافیک 9500gtمیخوه و دایرکسی که لازم داره 10 یا 11